ReferenceError: revslider_showDoubleJqueryError

If you’re getting a “Double jQuery” error, chances are this means that another plugin or your theme is loading its own custom copy of the jQuery library instead of the default version that comes packaged with WordPress.

 

 

In most cases there are already available updates / fixes for these Plugins and/or themes. if so, please try to update to the latest version of those items. This issue is common in outdated plugins and themes, and there is a good chance that their authors already released updates to fix this problem.

 

Since the problem can caused by any of the activated plugins or selected themes,  you should check and update everything.

 

It is always a good practice to update everything, but you can also disable your plugins or switch themes one-by-one to find out which one causes the trouble.

 

Additional Troubleshooting Help:

http://www.themepunch.com/faq/troubleshooting-tips-for-5-0/